Issue Details (XML | Word | Printable)

Key: CORE-256
Type: Bug Bug
Status: Closed Closed
Resolution: Fixed
Priority: Major Major
Assignee: Unassigned
Reporter: Milan Tomes
Votes: 0
Watchers: 0
Operations

If you were logged in you would be able to see more operations.
Firebird Core

Cannot change password on Linux

Created: 27/Mar/03 12:00 AM   Updated: 19/Jul/06 04:27 PM
Component/s: Engine, GSEC
Affects Version/s: 1.0.2
Fix Version/s: 1.5.0

Time Tracking:
Not Specified

SF_ID: 710688


 Description  « Hide
SFID: 710688#
Submitted By: tomisoft

I have tested my own program for changing user
passwords. On Win32 (v1.0.2) platform is all OK, but on
Linux (same version 1.0.2.908-1 CS) it crashes with
message "An error occurred while attempting to modify
the user record", error code 335544755. I use
isc_modify_user API function, but when I use gsec I get
same result.

 All   Comments   Work Log   Change History   Version Control   Subversion Commits      Sort Order: Ascending order - Click to sort in descending order
Alice F. Bird added a comment - 14/Jun/06 09:37 AM
Date: 2003-09-19 07:29
Sender: tomisoft
Logged In: YES
user_id=743332

I get this response in my previous posted bug, but when I
download the re-release I get same results

Alice F. Bird added a comment - 14/Jun/06 09:37 AM
Date: 2003-09-18 13:30
Sender: skidder
Logged In: YES
user_id=495356

AFAIR, the 1.0.2 version was re-released to cure the problem

Dmitry Yemanov added a comment - 19/Jul/06 04:00 PM
First, the issue is quite outdated. Second, there were no similar reports for v1.5. So I mark it as "fixed in v1.5".