Issue Details (XML | Word | Printable)

Key: CORE-292
Type: Bug Bug
Status: Closed Closed
Resolution: Fixed
Priority: Major Major
Assignee: Unassigned
Reporter: tgk
Votes: 0
Watchers: 0
Operations

If you were logged in you would be able to see more operations.
Firebird Core

Connect and Disconnect speed very slow on W 2003 server

Created: 27/May/03 12:00 AM   Updated: 14/Jun/06 09:37 AM
Component/s: None
Affects Version/s: None
Fix Version/s: 1.5.0

Time Tracking:
Not Specified

SF_ID: 744576


 Description  « Hide
SFID: 744576#
Submitted By: tgk

While testing Firebird on Windows 2003 sever I have
found the connect and disconnect speed to have
increased over W 2000 server by ten times or more, but
there seems to be no difference in running performance
once connected. I wish I could give more detail, Another
user has confirmed finding the same issue.

Firebird 1.0.0.796
Windows 2003 Server Enterprise Build 3790

 All   Comments   Work Log   Change History   Version Control   Subversion Commits      Sort Order: Ascending order - Click to sort in descending order
Alice F. Bird added a comment - 14/Jun/06 09:37 AM
Date: 2004-02-07 19:13
Sender: woli
Logged In: YES
user_id=970368

Can you (tgk) tell us if you continued testing using the latest
V.1 Release (1.0.3)?

Alice F. Bird added a comment - 14/Jun/06 09:37 AM
Date: 2003-05-28 15:12
Sender: dimitr
Logged In: YES
user_id=61270

AFAIK, it's not an issue with FB 1.5. Try e.g. RC2 to
see whether it's true for you or not.