Issue Details (XML | Word | Printable)

Key: CORE-3136
Type: Improvement Improvement
Status: Open Open
Priority: Trivial Trivial
Assignee: Unassigned
Reporter: Dimitry Sibiryakov
Votes: 0
Watchers: 0

If you were logged in you would be able to see more operations.
Firebird Core

Named constant for nullability flag

Created: 17/Sep/10 10:06 AM   Updated: 17/Sep/10 10:06 AM
Component/s: API / Client Library
Affects Version/s: None
Fix Version/s: None

 Description  « Hide
It would be nice to have named constant for nullability flag as a syntax sugar. This expression "var->sqltype = SQL_TEXT+1" would become more readable "var->sqltype = SQL_TEXT|SQL_NULLABLE".

 All   Comments   Change History   Subversion Commits      Sort Order: Ascending order - Click to sort in descending order
There are no comments yet on this issue.