Issue Details (XML | Word | Printable)

Key: CORE-4211
Type: Bug Bug
Status: Closed Closed
Resolution: Fixed
Priority: Major Major
Assignee: Alexander Peshkov
Reporter: Alexander Peshkov
Votes: 0
Watchers: 0
Operations

If you were logged in you would be able to see more operations.
Firebird Core

Embedded engine hangs for 5 seconds when closing, errors about timeout in shutdown process and invalid mutex placed in firebird.log.

Created: 09/Sep/13 11:00 AM   Updated: 25/May/16 06:19 AM
Component/s: Engine
Affects Version/s: 2.5.2, 2.5.2 Update 1, 3.0 Alpha 1
Fix Version/s: 3.0 Alpha 2, 2.5.3

Environment: linux, some specific gcc versions (like RH 4.4)

QA Status: Cannot be tested


 Description  « Hide
A bug is caused by incorrect use of static class member in trace subsystem.

 All   Comments   Change History   Subversion Commits      Sort Order: Ascending order - Click to sort in descending order
Simonov Denis added a comment - 09/Sep/13 11:24 AM
Why not 3.0 Alpha 2?