Issue Details (XML | Word | Printable)

Key: DNET-580
Type: New Feature New Feature
Status: Closed Closed
Resolution: Won't Fix
Priority: Major Major
Assignee: Jiri Cincura
Reporter: Jar Jar Binks
Votes: 0
Watchers: 0
Operations

If you were logged in you would be able to see more operations.
.NET Data provider

Need Dialect 1 Support in Entity Framework 6.x

Created: 03/Dec/14 09:34 AM   Updated: 03/Dec/14 09:58 AM
Component/s: Entity Framework
Affects Version/s: 4.5.2.0
Fix Version/s: None


 Description  « Hide
I need Dialect 1 Support for the Entity Framework 6.x.

I have create a new Fork to implement this feature, But it is implemented with preprocessor directives. I don't found a point to switch it at runtime.

 All   Comments   Change History   Subversion Commits      Sort Order: Ascending order - Click to sort in descending order
Jiri Cincura added a comment - 03/Dec/14 09:58 AM
Given the Dialect 1 is going to be deprecated, I don't see a reason to keep maintaining this feature as part of the official provider.