Issue Details (XML | Word | Printable)

Key: DNET-668
Type: New Feature New Feature
Status: Closed Closed
Resolution: Fixed
Priority: Major Major
Assignee: Jiri Cincura
Reporter: Jiri Cincura
Votes: 3
Watchers: 3
Operations

If you were logged in you would be able to see more operations.
.NET Data provider

Connection resiliency

Created: 02/Feb/16 05:50 AM   Updated: 14/May/18 11:55 AM
Component/s: ADO.NET Provider
Affects Version/s: None
Fix Version/s: None

Issue Links:
Relate
Replace
 


 All   Comments   Change History   Subversion Commits      Sort Order: Ascending order - Click to sort in descending order
Luciano Mendes added a comment - 27/May/16 12:08 PM
This issue is still reproducible on ADO.NET Provider v.5.0.5.0!
Please increase this bug priority once that since the version 4.6.0.0 in 11/Jan/15 Connection Pooling is not working (See: DNET-585)

Best Regards,
Luciano

Jiri Cincura added a comment - 29/May/16 06:22 AM
Propose some implementation in list and let's start the discussion.

Luciano Mendes added a comment - 29/May/16 03:51 PM
Hi Jiri,

I think that we already have the solution once that this issue was introduced on v4.6.0.0 and this issue was not reproducible on ADO.NET Provider v.4.5.2.0.
Do you still have the source code of that version?

Best Regards,
Luciano

Jiri Cincura added a comment - 29/May/16 04:08 PM
That implementation had nothing to do with connection resiliency.

Luciano Mendes added a comment - 29/May/16 04:20 PM
Well, I was talking about the related issue DNET-585 of this "New feature" issue.
Since there, no one is getting use Connection Pooling and I have disabled Connection Pooling in all of my .NET applications. :(

Jiri Cincura added a comment - 14/May/18 11:54 AM - edited
Replaced by DNET-818. *Generic* connection resiliency is not possible on the library level.