Issue Details (XML | Word | Printable)

Key: JDBC-145
Type: Bug Bug
Status: Resolved Resolved
Resolution: Cannot Reproduce
Priority: Major Major
Assignee: Mark Rotteveel
Reporter: Derryck welas
Votes: 0
Watchers: 1
Operations

If you were logged in you would be able to see more operations.
Jaybird JDBC Driver

Attachments to database(32bits) are not closed after Client(64bits) disconnects.

Created: 02/Jun/09 11:11 AM   Updated: 26/Dec/11 10:58 AM
Component/s: Wire protocol
Affects Version/s: Jaybird 2.1.3, Jaybird 2.1.6
Fix Version/s: None

Environment:
Jboss4.0.5GA running on 64bits Redhat/enterpr with
Firebird 2.1.1 classic on 32bits linux/enterpr


 Description  « Hide
The attachments to database are not closed after a disconnect from a 64Bits running Client.

with a 32bits client to 32 bits database (32bits linux redhat) These attachments are closed normally by the Firebird server.

I tested this with Jaybird full 2.1.3 and jaybirdfull 2.1.6.

my typical connection url in jboss:
<connection-url>jdbc:firebirdsql://&lt;&lt;the database>>?no_result_set_tracking</connection-url>


 All   Comments   Change History   Subversion Commits      Sort Order: Ascending order - Click to sort in descending order
Mark Rotteveel added a comment - 26/Dec/11 10:57 AM
I am unable to reproduce this issue. I will close this issue; if more information can be provided it can be reopened.