Issue Details (XML | Word | Printable)

Key: ODBC-135
Type: Bug Bug
Status: Closed Closed
Resolution: Fixed
Priority: Major Major
Assignee: Alexander Potapchenko
Reporter: Alexander Potapchenko
Votes: 0
Watchers: 0
Operations

If you were logged in you would be able to see more operations.
ODBC Driver

Alpha Five v11 does not work with Firebird ODBC

Created: 10/Jan/12 03:20 PM   Updated: 31/May/12 03:27 PM
Component/s: None
Affects Version/s: 2.0
Fix Version/s: 2.0.1

File Attachments: 1. File OdbcFb.dll (1.16 MB)

Environment: Win32


 Description  « Hide
I am using Alpha Five v11 to connect to a Firebird 2.5.1.26351 Server using Firebird ODBC 2.0.0.151.
I can establish the connection, but this is the error that I get when attempting to get a table list from the database.

 All   Comments   Change History   Subversion Commits      Sort Order: Descending order - Click to sort in ascending order
There are no comments yet on this issue.