Issue Details (XML | Word | Printable)

Key: ODBC-163
Type: Bug Bug
Status: Closed Closed
Resolution: Duplicate
Priority: Major Major
Assignee: Alexander Potapchenko
Reporter: F.D.Castel
Votes: 0
Watchers: 0
Operations

If you were logged in you would be able to see more operations.
ODBC Driver

CLONE -64-bit ODBC driver crashes in Windows 8 x64

Created: 05/Apr/13 06:18 PM   Updated: 09/Jul/13 11:00 AM
Component/s: None
Affects Version/s: 2.0.1
Fix Version/s: 2.0.2

File Attachments: 1. File Firebird_ODBC_2.0.2.153_x64.exe (1.47 MB)

Environment: Windows 8 x84 (Version 6.2.9200). Firebird 2.5.2 - Update 1
Issue Links:
Duplicate
 


 Description  « Hide
Could not reopen old issue, but the problem persists in the latest version.

Windows 8 x64.

Control Panel / Administrative Tools / Set up ODBC Data Sources

Trying to create an User DSN or System DSN crashes it with error message:

ODBC Administrator has stopped working / A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available.

Sorry. I can't post any more useful information than this. This is a plain new Windows 8 machine with Office 2013 installed.

 All   Comments   Change History   Subversion Commits      Sort Order: Ascending order - Click to sort in descending order
Alexander Potapchenko added a comment - 06/Apr/13 11:50 AM
It is reproduced with fixed driver from - http://tracker.firebirdsql.org/browse/ODBC-151 ?

F.D.Castel added a comment - 06/Apr/13 02:39 PM
Yes. Sorry for don't saying that.

I tried with both versions. The official one, downloaded from Firebird site, and also with the one attached to ODBC-151.

Since the problem was the same, and both versions have the same name/version numbers, I presumed they were the same.

Alexander Potapchenko added a comment - 07/Apr/13 08:00 AM
Test attached driver please
1) Remove old version of ODBC driver
2) Install Firebird_ODBC_2.0.2.153_x64.exe and check that installed version is .153.
3) Try to create DNS